Некорректное отображение градиентов в иллюстраторе

Возникла такая проблема — сохраняла паттерны в формате .ai, всё было нормально, но позже снова открыла, а там градиенты с ума посходили. И при масштабировании или перемещении то меняются, то исчезают, то в других местах добавляются.
Вот пример:

А вот так должно выглядеть:

С этим можно что-то сделать? И может ли подобное возникнуть и у кого-то другого, кто на другом компьютере откроет этот файл? Иллюстратор 2020 года, если что.

6 комментариев

★ Летта
Добавила необходимый тег «вопросы», в следующий раз читайте пожалуйста внимательно правила перед публикацией
colorlife
  • colorlife
такое бывает если сохранять в предыдущих версиях иллюстратора- меняли версию ai?
prostoksana
Да, как раз в этом и была проблема, спасибо)
prostoksana
Ну вот всё та же беда. Если до этого, когда рисовала для себя, вполне достаточно было сохранить в той же версии иллюстратора, то сейчас хочу грузить всё на стоки, сохраняю в eps-10 и все градиенты так же начинают отображаться неверно. Пошерстила интернет, но никакого решения пока не нашла. Может быть хоть тут кто-то как-то сможет помочь? Градиенты радиальные и линейные с прозрачностью. При перемещении артборда или масштабировании то появляется, то пропадает.
AnnSiberia
Доброго. Если мне память не изменяет, то EPS 10 не поддерживает прозрачность, вот и получается такая канитель с градиентами. Я пользуюсь режимами наложения, в зависимости от того свечение хочу сделать или тень или просто переход. то решаю это через чисто черный или чисто белый цвета.
prostoksana
Вот же блин. Столько мучений и непонимания, а всё потому, что кому-то в один момент очень понравилось менять прозрачность на отдельных точках на шкале градиента, а не на всём градиенте в целом. Заметила, что на предыдущих работах таких проблем нет, потому что там такое ещё не делала. Эх, буду переделывать, что уж. Хотя бы ответ нашёлся наконец-то :)
Войдите на сайт, чтобы оставить комментарий.